EX4100-H-24F-DC कठोर स्विच
video
EX4100-H-24F-DC कठोर स्विच

EX4100-H-24F-DC कठोर स्विच

सभी पोर्ट पर DC PSU, 24x1G SFP, 4x10G SFP+ VC/अपलिंक MACSec-AES256 के साथ 24 पोर्ट फाइबर EX कठोर स्विच

  • तेजी से वितरण
  • गुणवत्ता आश्वासन
  • 24/7 ग्राहक सेवा
उत्पाद का परिचय

जुनिपर नेटवर्क®EX4100{{1}एच ईथरनेट स्विच की मजबूत लाइन एक फैनलेस, सुरक्षित, विश्वसनीय, क्लाउड-आधारित पोर्टफोलियो प्रदान करती है, जो अत्यधिक इनडोर और आउटडोर अनुप्रयोगों के लिए विस्तारित ऑपरेटिंग तापमान रेंज के साथ, ठंड और चिलचिलाती तापमान सहित चरम स्थितियों में उच्च गुणवत्ता वाली नेटवर्क सेवाएं प्रदान करती है। EX4100-H स्विच उन उपयोग के मामलों के लिए आदर्श हैं जहां अत्यधिक तापमान, संभावित भौतिक प्रभाव और कंपन आम हैं।

EX4100-H स्विच क्लाउड की सादगी, मिस्ट एआई की शक्ति को जोड़ते हैं™, और क्लाउड, मोबाइल और IoT युग में एक्सेस स्विचिंग के लिए एक विभेदित दृष्टिकोण प्रदान करने के लिए एक मजबूत, उच्च प्रदर्शन हार्डवेयर फाउंडेशन। जुनिपर के साथ®कुहासा™वायर्ड एश्योरेंस, आप क्लाउड से EX4100-H स्विच को आसानी से ऑनबोर्ड, कॉन्फ़िगर और प्रबंधित कर सकते हैं। यह संचालन को सरल बनाता है और दृश्यता और समस्या निवारण में सुधार करता है, जिससे जुड़े उपकरणों के लिए इष्टतम अनुभव सुनिश्चित होता है।

 

EX4100-H लाइन की मुख्य विशेषताओं में शामिल हैं:

वायर्ड एश्योरेंस और मार्विस वीएनए के साथ क्लाउड -नेटिव, एआई{{1}नेटिव स्विच

कठोर वातावरण के लिए -40 डिग्री से +75 डिग्री की विस्तारित ऑपरेटिंग तापमान सीमा के साथ पंखा रहित

तंग स्थानों में आसान स्थापना के लिए मजबूत, कॉम्पैक्ट फॉर्म फैक्टर

IP30 के अनुरूप और 5% से 95% की सापेक्ष आर्द्रता सीमा का समर्थन करता है, गैर-संघनक संचालन सुनिश्चित करता है

कई औद्योगिक प्रमाणपत्रों को पूरा करता है, जो इसे उन अनुप्रयोगों की एक विस्तृत श्रृंखला में उपयोग के लिए उपयुक्त बनाता है जिन्हें निरंतर कंपन, झटके और विद्युत चुम्बकीय प्रतिरक्षा के लिए उच्च सहनशीलता की आवश्यकता होती है।

ड्राई कॉन्टैक्ट अलार्म: बाहरी सेंसर को संकेत देने के लिए दो अलार्म अंदर और एक अलार्म बाहर

दोहरे निरर्थक पीएसयू: दो एसी पीएसयू या दो डीसी पीएसयू या एक एसी और एक डीसी पीएसयू

ईथरनेट वीपीएन-वर्चुअल एक्स्टेंसिबल लैन (ईवीपीएन-वीएक्सएलएएन) एक्सेस लेयर पर

समूह आधारित नीतियों (GBPs) का उपयोग करके मानक {{0} आधारित माइक्रोसेगमेंटेशन

मीडिया एक्सेस कंट्रोल सिक्योरिटी (MACsec) AES256 का उपयोग करके एन्क्रिप्शन को स्विच करें

IEEE 802.3bz मल्टीगीगाबिट

IEEE 802.3bt पावर ओवर इथरनेट प्लस (PoE++)

विसंगति का पता लगाने के लिए ट्रैफ़िक प्रवाह की निगरानी करने और पैकेट विलंब को मापने और ड्रॉप कारणों की रिपोर्ट करने की क्षमता के लिए फ़्लो{0}}आधारित टेलीमेट्री

परिशुद्धता समय प्रोटोकॉल-पारदर्शी घड़ी

10-सदस्यीय वर्चुअल चेसिस समर्थन

 

EX4100-H परिवार में निम्नलिखित मॉडल शामिल हैं:

EX4100-H-12MP, 4 x 100MB/1GbE/2.5GbE और 8 x 10 MB/100 MB/1GbE PoE++ एक्सेस पोर्ट की पेशकश करता है, दो बिजली आपूर्ति का उपयोग करके 360 W के कुल PoE बजट के साथ प्रति पोर्ट 90 W तक प्रदान करता है।

EX4100-H-24MP, 8 x 100MB/1GbE/2.5GbE और 16 x 10 MB/100 MB/1GbE PoE++ एक्सेस पोर्ट की पेशकश करता है, दो बिजली आपूर्ति का उपयोग करके 370 W के कुल PoE बजट के साथ प्रति पोर्ट 90 W तक प्रदान करता है।

EX4100-H-24F, 24 x 100 MB/1GbE एक्सेस पोर्ट की पेशकश करते हुए, अतिरेक के लिए दो बिजली आपूर्ति का समर्थन करता है।

EX4100-H-12MP के लिए, एक ही समय में दो AC PSU या दो DC PSU या एक AC PSU और एक DC PSU के संयोजन का उपयोग किया जा सकता है। पीएसयू बाहरी हैं और इसमें वर्चुअल चेसिस कनेक्शन का समर्थन करने के लिए 2 x 1/10 जीबीई एसएफपी + फिक्स्ड अपलिंक पोर्ट और 2 x 1/10 जीबीई एसएफपी + पोर्ट शामिल हैं जिन्हें अपलिंक कनेक्टिविटी के लिए ईथरनेट पोर्ट के रूप में उपयोग के लिए पुन: कॉन्फ़िगर किया जा सकता है।

EX4100-H-24MP, और EX4100-H-24F के लिए, एक ही समय में दो AC PSU, या दो DC PSU या एक AC PSU और एक DC PSU के संयोजन का उपयोग किया जा सकता है। पीएसयू आंतरिक, हॉट स्वैपेबल और फील्ड रिप्लेसेबल (एफआरयू) हैं। इसमें वर्चुअल चेसिस कनेक्शन का समर्थन करने के लिए 4 x 1/10GbE SFP+ फिक्स्ड अपलिंक पोर्ट और 4 x 1/10GbE SFP+ पोर्ट शामिल हैं, जिन्हें अपलिंक कनेक्टिविटी के लिए ईथरनेट पोर्ट के रूप में उपयोग करने के लिए पुन: कॉन्फ़िगर किया जा सकता है।

परत 2 और परत 3 क्षमताओं का एक पूरा सूट पेश करते हुए, EX4100 -H परिसर और शाखा सहित तैनाती की एक विस्तृत श्रृंखला का समर्थन करता है। जैसे-जैसे पैमाने की आवश्यकताएं बढ़ती हैं, जुनिपर की वर्चुअल चेसिस तकनीक आपको एक ही डिवाइस के रूप में 10 EX4100{7}H स्विच तक निर्बाध रूप से इंटरकनेक्ट और प्रबंधित करने की अनुमति देती है, जो नेटवर्क वातावरण के विस्तार के लिए एक स्केलेबल, भुगतान-जैसा-बढ़ने वाला समाधान प्रदान करती है।

EX4100-H स्विच, स्विच की EX4100 श्रृंखला के साथ सुविधा समानता प्रदान करता है। इनमें अधिकतम अपटाइम सुनिश्चित करने के लिए उच्च उपलब्धता (एचए) सुविधाएं भी शामिल हैं जैसे अनावश्यक, गर्म {{6}स्वैपेबल बिजली आपूर्ति। इसके अलावा, 12{8}पोर्ट मल्टी-गीगाबिट ईथरनेट EX4100-H स्विच किसी भी एक्सेस पोर्ट पर 90W तक डिलीवरी के लिए मानक-आधारित 802.3af/at/bt (PoE/PoE+/PoE++) प्रदान करता है। आप स्टार्टअप के कुछ सेकंड के भीतर कनेक्टेड डिवाइसों को त्वरित रूप से PoE पावर प्रदान करने, डाउनटाइम को कम करने और तेज़ प्रदर्शन सुनिश्चित करने के लिए EX4100-H स्विच कॉन्फ़िगर कर सकते हैं।

 

विशेषताएं और लाभ

जुनिपर मिस्ट वायर्ड एश्योरेंस के साथ सरलीकृत संचालन

दिन 0 संचालन: ग्रीनफील्ड स्विच का दावा करके या ट्रू प्लग के लिए एकल सक्रियण कोड के साथ ब्राउनफील्ड स्विच को अपनाकर ऑनबोर्ड स्विच निर्बाध रूप से चलता है और {{2}प्ले में आसानी होती है।

दिन 1 संचालन: कस्टम साइट लागू करने या विशिष्ट विशेषताओं को स्विच करने के लिए आवश्यक लचीलेपन और नियंत्रण को बनाए रखते हुए पारंपरिक और कैंपस फैब्रिक परिनियोजन के थोक रोलआउट के लिए एक टेम्पलेट आधारित कॉन्फ़िगरेशन मॉडल लागू करें। डायनेमिक पोर्ट प्रोफाइल के माध्यम से बंदरगाहों का स्वचालित प्रावधान

दिन 2 ऑपरेशन: सेवा स्तर की अपेक्षाओं जैसे थ्रूपुट, सफल कनेक्ट और स्विच हेल्थ को कुंजी प्री और पोस्ट {33} कनेक्शन मेट्रिक्स (चित्रा 1 देखें) को पूरा करने के लिए जुनिपर मिस्ट वायर्ड एश्योरेंस में एआई का लाभ उठाएं।

Figure 1: Juniper Mist Wired Assurance service-level expectations screen

चित्र 1: जुनिपर मिस्ट वायर्ड एश्योरेंस सेवा-स्तर की अपेक्षाओं वाली स्क्रीन

लूप का पता लगाने, गायब वीएलएएन जोड़ने, गलत कॉन्फ़िगर किए गए पोर्ट को ठीक करने, खराब केबल की पहचान करने, फ़्लैपिंग पोर्ट को अलग करने और लगातार विफल होने वाले क्लाइंट की खोज करने के लिए मार्विस एक्शन में सेल्फ {0}ड्राइविंग क्षमताओं को जोड़ें (चित्र 2 देखें)। जुनिपर मिस्ट क्लाउड के माध्यम से सॉफ्टवेयर अपग्रेड आसानी से करें।

Figure 2: Marvis Actions for wired switches

चित्र 2: वायर्ड स्विच के लिए मार्विस क्रियाएँ

अधिक जानकारी के लिए जुनिपर मिस्ट वायर्ड एश्योरेंस देखें।

 

वर्चुअल चेसिस टेक्नोलॉजी

जुनिपर की वर्चुअल चेसिस तकनीक कई इंटरकनेक्टेड स्विचों को एक एकल, तार्किक इकाई के रूप में संचालित करने की अनुमति देती है, जिससे उपयोगकर्ता सभी प्लेटफार्मों को एक वर्चुअल डिवाइस के रूप में प्रबंधित करने में सक्षम होते हैं। आप 2 x 10GbE SFP+ समर्पित वर्चुअल चेसिस पोर्ट का उपयोग करके 10 EX4100-H स्विच को वर्चुअल चेसिस के रूप में इंटरकनेक्ट कर सकते हैं। हालाँकि डिफ़ॉल्ट रूप से वर्चुअल चेसिस पोर्ट के रूप में कॉन्फ़िगर किया गया है, 2 x 10GbE SFP+ वर्चुअल चेसिस पोर्ट को अपलिंक पोर्ट के रूप में भी कॉन्फ़िगर किया जा सकता है।

 

प्रवाह-आधारित टेलीमेट्री

फ़्लो{{0}आधारित टेलीमेट्री फ़्लो{{1}स्तरीय विश्लेषण को सक्षम बनाता है, जिससे नेटवर्क प्रशासकों को सीपीयू पर बोझ डाले बिना EX4100{7}H पर हजारों ट्रैफ़िक प्रवाह की निगरानी करने की अनुमति मिलती है। यह निगरानी, ​​बेसलाइनिंग और प्रवाह विसंगतियों का पता लगाकर नेटवर्क सुरक्षा में सुधार करता है। उदाहरण के लिए, यदि किसी हमले के कारण पूर्वनिर्धारित प्रवाह सीमा का उल्लंघन होता है, तो हमले की तुरंत पहचान करने के लिए आईपी फ्लो इंफॉर्मेशन एक्सपोर्ट (IPFIX) अलर्ट बाहरी सर्वर पर भेजा जा सकता है। समस्या को सुलझाने के लिए नेटवर्क प्रशासक विशिष्ट वर्कफ़्लो को भी स्वचालित कर सकते हैं, जैसे ट्रैफ़िक की आगे की जाँच करना या पोर्ट को अलग करना। डॉस हमलों के अलावा, EX4100-H स्विच पर प्रवाह-आधारित टेलीमेट्री प्रवेश, चिप और निकास बिंदुओं पर पैकेट देरी को माप सकता है, साथ ही ड्रॉप कारणों की रिपोर्ट भी कर सकता है।

 

ईवीपीएन-वीएक्सएलएएन प्रौद्योगिकी

अधिकांश पारंपरिक कैंपस नेटवर्क में एक एकल विक्रेता, चेसिस आधारित आर्किटेक्चर होता है जो कुछ अंतिम बिंदुओं के साथ छोटे, स्थिर परिसरों के लिए अच्छा काम करता है। हालाँकि, यह दृष्टिकोण आधुनिक कैंपस नेटवर्क की बदलती जरूरतों का समर्थन करने के लिए बहुत कठोर है। EX4100{{5}H EVPN{{6}VXLAN को सपोर्ट करता है, जो कैंपस कोर से लेकर एक्सेस लेयर तक वितरण तक एंड-टू-एंड फैब्रिक का विस्तार करता है।

एक EVPN-VXLAN फैब्रिक एक सरल, प्रोग्रामयोग्य, उच्च स्केलेबल आर्किटेक्चर है जो खुले मानकों पर बनाया गया है। इस तकनीक को वास्तुशिल्प स्थिरता के लिए डेटा केंद्रों और परिसरों दोनों में लागू किया जा सकता है। एक कैंपस EVPN-VXLAN आर्किटेक्चर एक लेयर 3 IP{{5}आधारित अंडरले नेटवर्क और एक EVPN-VXLAN ओवरले नेटवर्क का उपयोग करता है। ईवीपीएन नियंत्रण विमान के साथ वीएक्सएलएएन ओवरले पर आधारित एक लचीला ओवरले नेटवर्क कुशलतापूर्वक पूरे नेटवर्क में लेयर 2 और/या लेयर 3 कनेक्टिविटी प्रदान करता है। EVPN-VXLAN कई कैंपस साइटों को बनाने और इंटरकनेक्ट करने का एक स्केलेबल तरीका भी प्रदान करता है, जो प्रदान करता है:

सभी नेटवर्क परतों में बेहतर स्थिरता और मापनीयता

बहुविक्रेता परिनियोजन समर्थन

बाढ़ और सीखने में कमी

स्थान-अज्ञेयवादी कनेक्टिविटी

लगातार नेटवर्क विभाजन

सरलीकृत प्रबंधन

 

जीबीपी का उपयोग करते हुए माइक्रोसेगमेंटेशन

GBP स्थान {{0}अज्ञेयवादी समापन बिंदु अभिगम नियंत्रण प्रदान करने के लिए अंतर्निहित VXLAN तकनीक का लाभ उठाता है। यह नेटवर्क प्रशासकों को एंटरप्राइज़ नेटवर्क डोमेन में सुसंगत सुरक्षा नीतियों को लागू करने की अनुमति देता है। EX4100-H एक मानक-आधारित GBP समाधान का समर्थन करता है, जो एक ही VLAN के भीतर भी, एंडपॉइंट और अनुप्रयोगों के लिए विभिन्न स्तरों तक पहुंच नियंत्रण की अनुमति देता है। आईटी टीमें जीबीपी का उपयोग करके अपने नेटवर्क कॉन्फ़िगरेशन को सरल बना सकती हैं, जिससे उनके सभी स्विचों पर बड़ी संख्या में फ़ायरवॉल फ़िल्टर कॉन्फ़िगर करने की आवश्यकता से बचा जा सकता है। जीबीपी एंडपॉइंट और/या उपयोगकर्ताओं के स्थान की परवाह किए बिना, पूरे नेटवर्क में सुरक्षा समूह नीतियों के लगातार अनुप्रयोग को सुनिश्चित करके पार्श्व खतरों को रोक सकता है।

 

कैम्पस फैब्रिक परिनियोजन

कैंपस कोर, वितरण और पहुंच के लिए EVPN-VXLAN

कैंपस नेटवर्क में EVPN-VXLAN के मुख्य लाभ हैं:

पूरे नेटवर्क में सुसंगत वीएलएएन का लचीलापन: आप नेटवर्क में कहीं भी एंडपॉइंट रख सकते हैं और उसी लॉजिकल L2 नेटवर्क से जुड़े रह सकते हैं, जिससे वर्चुअल टोपोलॉजी को भौतिक टोपोलॉजी से अलग किया जा सकता है।

सूक्ष्मविभाजन: EVPN-VXLAN- आधारित आर्किटेक्चर आपको L2 और L3 VPN के समर्थन के साथ सभी परिसरों में नीतियों और सेवाओं का एक सामान्य सेट तैनात करने की सुविधा देता है।

अनुमापकता: ईवीपीएन नियंत्रण विमान के साथ, नेटवर्क को फिर से डिज़ाइन करने या फोर्कलिफ्ट अपग्रेड करने की आवश्यकता के बिना व्यवसाय बढ़ने पर उद्यम अधिक कोर, एकत्रीकरण और एक्सेस परत उपकरणों को जोड़कर आसानी से स्केल कर सकते हैं। EVPN{{4}VXLAN ओवरले के साथ मिलकर L3 IP{3}आधारित अंडरले का उपयोग करके, कैंपस नेटवर्क ऑपरेटर पारंपरिक L2 ईथरनेट-आधारित आर्किटेक्चर की तुलना में कहीं अधिक बड़े और अधिक लचीले नेटवर्क तैनात कर सकते हैं।

जुनिपर कई मान्य ईवीपीएन {{0}वीएक्सएलएएन कैंपस फैब्रिक्स प्रदान करता है जो नेटवर्क आकार, पैमाने और विभाजन आवश्यकताओं की एक श्रृंखला को पूरा करते हैं:

ईवीपीएन मल्टीहोमिंग (संक्षिप्त कोर या वितरण पर): एक ढहा हुआ कोर आर्किटेक्चर कोर और वितरण परतों को एक परत में जोड़ता है, जो पारंपरिक तीन - स्तरीय पदानुक्रमित नेटवर्क को दो - स्तरीय नेटवर्क में बदल देता है। ढहे हुए कोर पर ईवीपीएन मल्टीहोमिंग एक्सेस लेयर से कोर लेयर तक लिंक एकत्रीकरण क्षमताएं प्रदान करके कैंपस नेटवर्क में स्पैनिंग ट्री प्रोटोकॉल (एसटीपी) की आवश्यकता को समाप्त करता है। यह टोपोलॉजी छोटे से मध्यम वितरित उद्यम नेटवर्क के लिए सबसे उपयुक्त है और पूरे नेटवर्क में लगातार वीएलएएन की अनुमति देती है। यह टोपोलॉजी ईएसआई (ईथरनेट सेगमेंट आइडेंटिफ़ायर) एलएजी (लिंक एग्रीगेशन) का उपयोग करती है और एक मानक आधारित प्रोटोकॉल है।

कैम्पस फैब्रिक कोर वितरण: जब ईवीपीएन वीएक्सएलएएन को कोर और डिस्ट्रीब्यूशन परतों में कॉन्फ़िगर किया जाता है, तो यह एक कैंपस फैब्रिक कोर डिस्ट्रीब्यूशन आर्किटेक्चर बन जाता है जिसे दो मोड में कॉन्फ़िगर किया जा सकता है: सेंट्रली या एज रूटेड ब्रिजिंग ओवरले। यह आर्किटेक्चर प्रशासक को मौजूदा नेटवर्क में सभी एक्सेस स्विचों के फोर्कलिफ्ट अपग्रेड के बिना कैंपस फैब्रिक आईपी क्लोज़ की ओर बढ़ने का अवसर प्रदान करता है, जबकि कैंपस फैब्रिक में जाने के फायदे लाता है और नेटवर्क को स्केल करने का एक आसान तरीका प्रदान करता है।

कैम्पस फैब्रिक आईपी क्लोज़: जब ईवीपीएन वीएक्सएलएएन को एक्सेस सहित सभी परतों पर कॉन्फ़िगर किया जाता है, तो इसे कैंपस फैब्रिक आईपी क्लोस आर्किटेक्चर कहा जाता है। इस मॉडल को "अंत से {{2} अंत" के रूप में भी जाना जाता है, यह देखते हुए कि VXLAN सुरंगें एक्सेस परत पर समाप्त हो जाती हैं। एक्सेस पर VXLAN की उपलब्धता के कारण, यह हमें GBP का उपयोग करके एक्सेस लेयर (स्रोत के निकटतम) पर नीति प्रवर्तन लाने का अवसर प्रदान करता है। मानक-आधारित GBP टैग ट्रैफ़िक को सूक्ष्म और स्थूल दोनों स्तरों पर विभाजित करने का अनूठा विकल्प लाते हैं। मिस्ट क्लाउड एनएसी द्वारा रेडियस लेनदेन के हिस्से के रूप में जीबीपी टैग ग्राहकों को गतिशील रूप से सौंपे जाते हैं। यह टोपोलॉजी छोटे से मध्यम और बड़े कैंपस आर्किटेक्चर के लिए काम करती है जिन्हें मैक्रो और माइक्रोसेगमेंटेशन की आवश्यकता होती है।

Figure 3: Campus fabrics showing Virtual Chassis and EVPN-VXLAN-based architectures

चित्र 3: कैंपस फैब्रिक्स वर्चुअल चेसिस और ईवीपीएन-वीएक्सएलएएन-आधारित आर्किटेक्चर दिखा रहे हैं

सभी तीन टोपोलॉजी मानक आधारित हैं और तीसरे पक्ष के विक्रेताओं के साथ इंटरऑपरेबल हैं। EX4100-H स्विच को चित्र 3 में दिखाए गए EVPN-VXLAN आर्किटेक्चर में कैंपस और ब्रांच एक्सेस लेयर नेटवर्क में तैनात किया जा सकता है।

 

जुनिपर मिस्ट क्लाउड के साथ एआई संचालित कैंपस फैब्रिक का प्रबंधन

जुनिपर मिस्ट वायर्ड एश्योरेंस कैंपस फैब्रिक में क्लाउड मैनेजमेंट और मिस्ट एआई लाता है। यह एक नया मानक स्थापित करता है जो कनेक्टेड डिवाइसों को बेहतर अनुभव प्रदान करते हुए पारंपरिक नेटवर्क प्रबंधन से एआई -मूल संचालन की ओर बढ़ता है। जुनिपर मिस्ट क्लाउड निम्नलिखित की अनुमति देकर कैंपस फैब्रिक आर्किटेक्चर की तैनाती और प्रबंधन को सुव्यवस्थित करता है:

स्वचालित परिनियोजन और शून्य -स्पर्श प्रावधान (ZTP)

विसंगति का पता लगाना

मूल कारण विश्लेषण

Figure 4: EVPN multihoming configuration via the Juniper Mist Cloud

चित्र 4: जुनिपर मिस्ट क्लाउड के माध्यम से ईवीपीएन मल्टीहोमिंग कॉन्फ़िगरेशन

चेसिस-कक्षा उपलब्धता

EX4100-H स्विच अनावश्यक बिजली आपूर्ति, ग्रेसफुल रूटिंग इंजन स्विचओवर (GRES), और वर्चुअल चेसिस कॉन्फ़िगरेशन में तैनात होने पर नॉनस्टॉप ब्रिजिंग और रूटिंग के माध्यम से उच्च उपलब्धता प्रदान करते हैं। वर्चुअल चेसिस कॉन्फ़िगरेशन में, प्रत्येक EX4100-H स्विच एक रूटिंग इंजन (आरई) के रूप में कार्य करने में सक्षम है। जब दो या दो से अधिक EX4100-H स्विच आपस में जुड़े होते हैं, तो सभी वर्चुअल चेसिस सदस्य स्विच के बीच एक एकल नियंत्रण विमान साझा किया जाता है। जूनोस ओएस प्राथमिक (सक्रिय) और बैकअप (हॉट-स्टैंडबाय) आरई आवंटित करने के लिए स्वचालित रूप से एक चुनाव प्रक्रिया शुरू करता है। एक एकीकृत एल2 और एल3 जीआरईएस सुविधा प्राथमिक आरई विफलता की अप्रत्याशित स्थिति में अनुप्रयोगों, सेवाओं और आईपी संचार तक निर्बाध पहुंच बनाए रखती है।

जब वर्चुअल चेसिस कॉन्फ़िगरेशन में दो से अधिक स्विच आपस में जुड़े होते हैं, तो शेष स्विच तत्व लाइन कार्ड के रूप में कार्य करते हैं और निर्दिष्ट प्राथमिक आरई विफल होने पर बैकअप आरई स्थिति ग्रहण करने के लिए उपलब्ध होते हैं। आरोहण के क्रम को निर्धारित करने के लिए प्राथमिक, बैकअप और लाइन कार्ड प्राथमिकता स्थिति सौंपी जा सकती है। जीआरईएस, नॉनस्टॉप सक्रिय रूटिंग (एनएसआर), और जूनोज़ ओएस की नॉनस्टॉप ब्रिजिंग (एनएसबी) क्षमताओं के साथ मिलकर यह एन +1 आरई अतिरेक, अप्रत्याशित विफलताओं के बाद नियंत्रण विमान कार्यों के सुचारू हस्तांतरण का आश्वासन देता है।

वर्चुअल चेसिस पोर्ट को नंबर करते समय EX4100-H अन्य जुनिपर चेसिस आधारित उत्पादों के समान स्लॉट/मॉड्यूल/पोर्ट नंबरिंग योजना लागू करता है, जो सही चेसिस जैसा संचालन प्रदान करता है।

एक सुसंगत ऑपरेटिंग सिस्टम और एकल कॉन्फ़िगरेशन फ़ाइल का उपयोग करके, वर्चुअल चेसिस कॉन्फ़िगरेशन में सभी स्विचों को एक एकल डिवाइस के रूप में माना जाता है, जो समग्र सिस्टम रखरखाव और प्रबंधन को सरल बनाता है।

व्यक्तिगत रूप से, EX4100-H कई HA सुविधाएँ प्रदान करता है जो आम तौर पर मॉड्यूलर चेसिस - आधारित स्विच से जुड़ी होती हैं। फ़ील्ड प्रमाणित जूनोस ओएस और एल2/एल3 फ़ेलओवर क्षमताओं के साथ संयुक्त होने पर, ये सुविधाएं EX4100-एच को वास्तविक वाहक-श्रेणी की विश्वसनीयता प्रदान करती हैं।

निरर्थक बिजली आपूर्ति: EX4100-एच लाइन ऑफ स्विच निर्बाध संचालन बनाए रखने के लिए अनावश्यक, लोड{2}शेयरिंग, हॉट{3}स्वैपेबल और फील्ड-रिप्लेसेबल बिजली आपूर्ति का समर्थन करता है।

बिना पंखे: EX4100-H बिना हिलने-डुलने वाले मजबूत स्विच हैं

नॉनस्टॉप ब्रिजिंग और नॉनस्टॉप सक्रिय रूटिंग: EX4100-H पर एनएसबी और एनएसआर यह सुनिश्चित करते हैं कि आरई विफलता के बाद प्रोटोकॉल फ्लैप या अभिसरण मुद्दों को रोकने के लिए नियंत्रण विमान प्रोटोकॉल, स्थिति और तालिकाओं को प्राथमिक और स्टैंडबाय आरई के बीच सिंक्रनाइज़ किया जाता है।

निरर्थक ट्रंक समूह (आरटीजी): नेटवर्क लचीलापन का त्याग किए बिना एसटीपी की जटिलताओं से बचने के लिए, EX4100-H आवश्यक पोर्ट रिडंडेंसी प्रदान करने और स्विच कॉन्फ़िगरेशन को सरल बनाने के लिए अनावश्यक ट्रंक समूहों को नियोजित करता है।

क्रॉस-सदस्य लिंक एकत्रीकरण: क्रॉस -सदस्य लिंक एकत्रीकरण एकल वर्चुअल चेसिस कॉन्फ़िगरेशन में उपकरणों के बीच अनावश्यक लिंक एकत्रीकरण कनेक्शन की अनुमति देता है, जो विश्वसनीयता और उपलब्धता का एक अतिरिक्त स्तर प्रदान करता है

IPv4 और IPv6 रूटिंग समर्थन: IPv4 और IPv6 लेयर 3 रूटिंग (OSPF और BGP) फ्लेक्स लाइसेंस के साथ उपलब्ध है, जो अत्यधिक लचीले नेटवर्क को सक्षम बनाता है।

 

मैकसेक एईएस256

EX4100{{3}H स्विच प्वाइंट{7}से{8}प्वाइंट ट्रैफिक संचार की सुरक्षा बढ़ाने के लिए AES{4}}256{6}बिट एन्क्रिप्शन के साथ IEEE 802.1ae MACsec का समर्थन करता है। MACsec लिंक परत पर एन्क्रिप्टेड संचार प्रदान करता है, जिससे सेवा से इनकार (DoS) और अन्य घुसपैठ हमलों के साथ-साथ फ़ायरवॉल के पीछे से लॉन्च किए गए मैन-इन-द-मिडिल, मास्करेडिंग, निष्क्रिय वायरटैपिंग और प्लेबैक हमलों जैसे खतरों की पहचान और रोकथाम सक्षम हो जाती है। जब MACsec को बंदरगाहों पर तैनात किया जाता है, तो ट्रैफ़िक को तार पर एन्क्रिप्ट किया जाता है, लेकिन स्विच के अंदर ट्रैफ़िक को एन्क्रिप्ट नहीं किया जाता है। यह स्विच को तार पर पैकेट की सुरक्षा से समझौता किए बिना प्रत्येक पैकेट पर सेवा की गुणवत्ता (क्यूओएस) या डीप पैकेट निरीक्षण (डीपीआई) जैसी नेटवर्क नीतियों को लागू करने की अनुमति देता है।

 

PoE/PoE+/PoE++ पावर, सतत और तेज़ PoE

EX4100-H पर्यावरण सेंसर, ह्यूमन मशीन इंटरफेस (एचएमआई), प्रोग्रामेबल लॉजिक कंट्रोलर (पीएलसी), फोन, निगरानी कैमरे, आईओटी डिवाइस और वाई-फाई एक्सेस प्वाइंट जैसे कनेक्टेड डिवाइसों को पीओई प्रदान करता है, जो आईईईई 802.3 बीटी पीओई मानक के आधार पर प्रति पोर्ट 90W तक पीओई की पेशकश करता है।

EX4100-H स्विच स्थायी PoE का समर्थन करता है, जो EX4100-H स्विच रीबूट होने पर भी कनेक्टेड PoE संचालित डिवाइस (PDs) को निर्बाध बिजली प्रदान करता है।

EX4100-H स्विच एक तेज़ PoE क्षमता का भी समर्थन करता है जो स्विच पावर-अप के दौरान कनेक्टेड एंडपॉइंट्स को PoE पावर प्रदान करता है, यहां तक ​​कि स्विच पूरी तरह से चालू होने से पहले भी। यह उन स्थितियों में विशेष रूप से फायदेमंद है जहां समापन बिंदु को केवल बिजली की आवश्यकता होती है और जरूरी नहीं कि वह नेटवर्क कनेक्टिविटी पर निर्भर हो।

 

सूखा-अलार्म से संपर्क करें

EX4100-H स्विच एक अलार्म आउट ड्राई-कॉन्टैक्ट अलार्म कॉन्फिगरेशन में दो {{2} तार, एक अलार्म में दो अलार्म का समर्थन करता है। अलार्म आवश्यक अलर्ट और निगरानी क्षमताएं प्रदान करते हैं जिन्हें बाहरी सेंसर के साथ एकीकृत किया जा सकता है।

 

ग्राउंडिंग लग्स

EX4100{{1}H स्विच और बिजली आपूर्ति को प्रतिबंधित {{3}पहुंच वाले स्थान पर स्थापित किया जाना चाहिए और यह सुनिश्चित करना चाहिए कि वे हमेशा ठीक से ग्राउंडेड हों। ग्राउंडिंग लग SKU के विनिर्देशों के अनुसार जुनिपर समर्थित ग्राउंडिंग लग्स या थर्ड-पार्टी ग्राउंडिंग लग्स का उपयोग करें।

 

जूनोस टेलीमेट्री इंटरफ़ेस

EX4100-H जूनोस टेलीमेट्री इंटरफ़ेस (JTI) का समर्थन करता है, जो एक आधुनिक टेलीमेट्री स्ट्रीमिंग सुविधा है जो स्विच स्वास्थ्य और प्रदर्शन निगरानी के लिए डिज़ाइन की गई है। सेंसर डेटा को कॉन्फ़िगर करने योग्य आवधिक अंतराल पर प्रबंधन प्रणाली में स्ट्रीम किया जा सकता है, जिससे नेटवर्क प्रशासक व्यक्तिगत लिंक और नोड उपयोग की निगरानी कर सकते हैं और वास्तविक समय में नेटवर्क भीड़ जैसे मुद्दों का निवारण कर सकते हैं। JTI निम्नलिखित सुविधाएँ प्रदान करता है:

डेटा एकत्र करने और स्ट्रीम करने और नेटवर्क के माध्यम से एप्लिकेशन और वर्कलोड प्रवाह पथों का विश्लेषण करने के लिए सेंसर का प्रावधान करके प्रदर्शन प्रबंधन

सक्रिय रूप से हॉटस्पॉट का पता लगाकर और विलंबता और माइक्रोबर्स्ट की निगरानी करके क्षमता योजना और अनुकूलन

उच्च आवृत्ति निगरानी और ओवरले और अंडरले नेटवर्क के सहसंबंध के माध्यम से समस्या निवारण और मूल कारण विश्लेषण

 

तालिका 1. ईथरनेट स्विच की EX4100-H मजबूत लाइन

मॉडल/उत्पाद SKU पोर्ट कॉन्फ़िगरेशन तक पहुंचें PoE/PoE+/PoE++ पोर्ट पीओई बजट
1 पीएसयू/2 पीएसयू
10 जीबीई पोर्ट विद्युत आपूर्ति रेटिंग
EX4100-H-12MP 4x100एमबी/1/2.5जीबीई+
8x10/100/1000बेस-टी
12 240 W/360W 4 340 डब्ल्यू ए.सी
EX4100-H-12MP-DC 4x100एमबी/1/2.5जीबीई+
8x10/100/1000बेस-टी
12 240 W/360W 4 340 डब्ल्यू डीसी
EX4100-H-24MP 8x100एमबी/1जीबीई/2.5जीबीई +
16x10एमबी/100एमबी/1जीबीई
24 240 W/370W 8 340 डब्ल्यू ए.सी
EX4100-H-24MP-DC 8x100एमबी/1जीबीई/2.5जीबीई +
16x10एमबी/100एमबी/1जीबीई
24 240 W/370W 8 340 डब्ल्यू डीसी
EX4100-H-24F 24x100एमबी/1जीबीई 0 ना 8 90 वॉट ए.सी
EX4100-H-24F-DC 24x100एमबी/1जीबीई 0 ना 8 90 डब्ल्यू डीसी

 

सॉफ़्टवेयर विशिष्टताएँ

परत 2/परत 3 थ्रूपुट (एमपीपीएस) (अधिकतम 64 बाइट पैकेट के साथ)

EX4100-H-12MP 86 Mpps

EX4100-H-24MP 172 Mpps

EX4100-H-24F 172 Mpps

 

सुरक्षा

मीडिया एक्सेस कंट्रोल (मैक) सीमित करना (प्रति पोर्ट और प्रति वीएलएएन)

अनुमत मैक पते: 64,000

डायनामिक एड्रेस रेजोल्यूशन प्रोटोकॉल (एआरपी) डायनामिक एआरपी निरीक्षण (डीएआई)

आईपी ​​स्रोत गार्ड

स्थानीय प्रॉक्सी एआरपी

स्टेटिक एआरपी समर्थन

डायनामिक होस्ट कॉन्फ़िगरेशन प्रोटोकॉल (डीएचसीपी) स्नूपिंग

कैप्टिव पोर्टल

लगातार मैक एड्रेस कॉन्फ़िगरेशन

वितरित सेवा से इनकार (डीडीओएस) सुरक्षा (सीपीयू नियंत्रण पथ बाढ़ सुरक्षा)

 

परत 2 स्विचिंग

प्रति सिस्टम अधिकतम मैक पते: 64,000

जंबो फ़्रेम: 9216 बाइट्स

संभावित वीएलएएन आईडी की सीमा: 1 से 4094

वर्चुअल स्पैनिंग ट्री (वीएसटी) उदाहरण: 253

पोर्ट-आधारित वीएलएएन

आवाज वीएलएएन

भौतिक पोर्ट अतिरेक: निरर्थक ट्रंक समूह (आरटीजी)

प्रति -वीएलएएन स्पैनिंग ट्री प्लस (पीवीएसटी+) के साथ संगत

रूटेड वीएलएएन इंटरफ़ेस (आरवीआई)

अपलिंक विफलता का पता लगाना (यूएफडी)

आईटीयू-टी जी.8032: ईथरनेट रिंग प्रोटेक्शन स्विचिंग

IEEE 802.1AB: लिंक लेयर डिस्कवरी प्रोटोकॉल (LLDP)

वीओआईपी एकीकरण के साथ एलएलडीपी-एमईडी

डिफ़ॉल्ट वीएलएएन और एकाधिक वीएलएएन रेंज समर्थन

मैक लर्निंग निष्क्रिय

लगातार मैक सीखना (चिपचिपा मैक)

मैक अधिसूचना

निजी वीएलएएन (पीवीएलएएन)

स्पष्ट भीड़ अधिसूचना (ईसीएन)

परत 2 प्रोटोकॉल टनलिंग (L2PT)

IEEE 802.1ak: एकाधिक वीएलएएन पंजीकरण प्रोटोकॉल (एमवीआरपी)

आईईईई 802.1पी: सेवा की श्रेणी (सीओएस) प्राथमिकता

आईईईई 802.1क्यू: वीएलएएन टैगिंग

IEEE 802.1X: पोर्ट एक्सेस कंट्रोल

IEEE 802.1ak: एकाधिक पंजीकरण प्रोटोकॉल

आईईईई 802.3: 10बेस-टी

आईईईई 802.3यू: 100बेस-टी

आईईईई 802.3एबी: 1000बेस-टी

IEEE 802.3z: 1000BASE-X

IEEE 802.3bz: 2.5GBASE-T और 5GBASE-T

आईईईई 802.3एई: 10-गीगाबिट ईथरनेट

IEEE 802.3by: 25-गीगाबिट ईथरनेट

IEEE 802.3af: ईथरनेट पर पावर

IEEE 802.3at: ईथरनेट प्लस पर पावर

आईईईई 802.3बीटी: ईथरनेट पर 90 वॉट पावर

आईईईई 802.3x: फ़्रेम/प्रवाह नियंत्रण रोकें

IEEE 802.3ah: प्रथम मील में ईथरनेट

 

फैले पेड़

आईईईई 802.1डी: स्पैनिंग ट्री प्रोटोकॉल

IEEE 802.1s: मल्टीपल स्पैनिंग ट्री प्रोटोकॉल (MSTP)

समर्थित एमएसटी उदाहरणों की संख्या: 64

समर्थित वीएलएएन स्पैनिंग ट्री प्रोटोकॉल (वीएसटीपी) उदाहरणों की संख्या: 253

IEEE 802.1w: स्पैनिंग ट्री प्रोटोकॉल का तीव्र पुनर्विन्यास

 

लिंक एकत्रीकरण

IEEE 802.3ad: लिंक एकत्रीकरण नियंत्रण प्रोटोकॉल

802.3ad (LACP) समर्थन:

समर्थित LAG की संख्या: 128

प्रति LAG पोर्ट की अधिकतम संख्या: 8

LAG लोड{{0}शेयरिंग एल्गोरिदम ब्रिजेड या रूटेड (यूनिकास्ट या मल्टीकास्ट) ट्रैफिक:

आईपी: एस/डी आईपी

टीसीपी/यूडीपी: एस/डी आईपी, एस/डी पोर्ट

गैर -आईपी: एस/डी मैक

LAG में टैग किए गए पोर्ट समर्थन

 

परत 3 विशेषताएं: IPv4

एआरपी प्रविष्टियों की अधिकतम संख्या: 32,000

हार्डवेयर में IPv4 यूनिकास्ट मार्गों की अधिकतम संख्या: 32,150 उपसर्ग; 32,150 मेजबान मार्ग

हार्डवेयर में IPv4 मल्टीकास्ट रूट की अधिकतम संख्या: 16,100 मल्टीकास्ट रूट

रूटिंग प्रोटोकॉल: RIPv1/v2, OSPF, BGP, IS-IS

स्थैतिक रूटिंग

रूटिंग नीति

द्विदिश अग्रेषण जांच (बीएफडी)

L3 अतिरेक: वर्चुअल राउटर अतिरेक प्रोटोकॉल (VRRP)

वीआरएफ-लाइट: 1000

 

परत 3 विशेषताएं: IPv6

पड़ोसी खोज (एनडी) प्रविष्टियों की अधिकतम संख्या: 16,000

हार्डवेयर में IPv6 यूनिकास्ट मार्गों की अधिकतम संख्या: 16,200 उपसर्ग; 16,050 मेजबान मार्ग

हार्डवेयर में IPv6 मल्टीकास्ट रूट की अधिकतम संख्या: 8,000 मल्टीकास्ट रूट

रूटिंग प्रोटोकॉल: RIPng, OSPFv3, IPv6, IS-IS

स्थैतिक रूटिंग

 

एक्सेस कंट्रोल सूचियाँ (एसीएल) (जूनोस ओएस फ़ायरवॉल फ़िल्टर)

प्रति सिस्टम हार्डवेयर में ACL प्रविष्टियाँ (ACE):

पोर्ट-आधारित एसीएल (पीएसीएल) प्रवेश: 4092

वीएलएएन-आधारित एसीएल (वीएसीएल) प्रवेश: 4092

राउटर-आधारित एसीएल (आरएसीएल) प्रवेश: 4092

पोर्ट-आधारित एसीएल (पीएसीएल) निकास: 1022

वीएलएएन-आधारित एसीएल (वीएसीएल) निकास: 511

आरएसीएल से बाहर निकलना: 1022

अस्वीकृत पैकेटों के लिए एसीएल काउंटर

अनुमत पैकेटों के लिए एसीएल काउंटर

सूची के मध्य में ACL प्रविष्टियाँ जोड़ने/हटाने/बदलने की क्षमता (ACL संपादन)

एल2-एल4 एसीएल

 

पहुंच सुरक्षा

802.1X पोर्ट-आधारित

802.1X एकाधिक निवेदक

वीएलएएन असाइनमेंट के साथ 802.1X

प्रमाणीकरण बायपास एक्सेस के साथ 802.1X (होस्ट मैक पते के आधार पर)

वीओआईपी वीएलएएन समर्थन के साथ 802.1X

RADIUS विशेषताओं पर आधारित 802.1X डायनेमिक ACL

802.1X समर्थित एक्स्टेंसिबल ऑथेंटिकेशन प्रोटोकॉल (ईएपी) प्रकार: मैसेज डाइजेस्ट 5 (एमडी5), ट्रांसपोर्ट लेयर सिक्योरिटी (टीएलएस), टनल्ड टीएलएस (टीटीएलएस), प्रोटेक्टेड एक्स्टेंसिबल ऑथेंटिकेटेड प्रोटोकॉल (पीईएपी)

मैक प्रमाणीकरण (RADIUS)

नियंत्रण विमान DoS सुरक्षा

प्रमाणीकरण, प्राधिकरण और लेखांकन (एएए) के लिए आईपीवी6 पर त्रिज्या कार्यक्षमता

डीएचसीपीवी6 स्नूपिंग

IPv6 पड़ोसी खोज

IPv6 स्रोत गार्ड

आईपीवी6 राउटर विज्ञापन (आरए) गार्ड

IPv6 पड़ोसी डिस्कवरी निरीक्षण

मैकसेक

 

उच्च उपलब्धता

निरर्थक, गर्म-स्वैप योग्य बिजली आपूर्ति

लेयर 2 हिटलेस फॉरवर्डिंग के लिए जीआरईएस और आरई फेलओवर पर लेयर 3 प्रोटोकॉल

ग्रेसफुल प्रोटोकॉल पुनरारंभ (ओएसपीएफ, बीजीपी)

आरई फ़ेलओवर पर परत 2 हिटलेस फ़ॉरवर्डिंग

नॉनस्टॉप ब्रिजिंग: एलएसीपी, एक्सएसटीपी

नॉनस्टॉप रूटिंग: पीआईएम, ओएसपीएफ वी2 और वी3, आरआईपी वी2, आरआईपीएनजी, बीजीपी, बीजीपीवी6, आईएस-आईएस, आईजीएमपी वी1, वी2, वी3

 

सेवा की गुणवत्ता

एल2 क्यूओएस

एल3 क्यूओएस

प्रवेश पुलिसिंग: 1 दर 2 रंग

प्रति पोर्ट हार्डवेयर कतारें: 12 (8 यूनिकास्ट + 4 मल्टीकास्ट)

शेड्यूलिंग विधियां (निकास): सख्त प्राथमिकता (एसपी), भारित घाटा राउंड{{0}रॉबिन (डब्ल्यूडीआरआर)

802.1पी, डिफसर्व कोड पॉइंट (डीएससीपी)/आईपी प्राथमिकता ट्रस्ट और मार्किंग

एल2-एल4 वर्गीकरण मानदंड: इंटरफ़ेस, मैक पता, ईथरटाइप, 802.1पी, वीएलएएन, आईपी पता, डीएससीपी/आईपी प्राथमिकता, टीसीपी/यूडीपी पोर्ट नंबर, और बहुत कुछ

भीड़भाड़ से बचने की क्षमताएँ: टेल ड्रॉप, भारित यादृच्छिक प्रारंभिक पहचान (WRED)

 

मल्टीकास्ट

आईजीएमपी: वी1, वी2, वी3

आईजीएमपी जासूसी

मल्टीकास्ट श्रोता डिस्कवरी (एमएलडी) जासूसी

प्रोटोकॉल इंडिपेंडेंट मल्टीकास्ट -स्पर्स मोड (पीआईएम-एसएम), पीआईएम सोर्स-स्पेसिफिक मोड (पीआईएम{{3}एसएसएम), पीआईएम डेंस मोड (पीआईएम-डीएम)

 

प्रबंधन और विश्लेषण मंच

परिसर के लिए जुनिपर मिस्ट वायर्ड एश्योरेंस

जूनोज़ स्पेस®परिसर के लिए नेटवर्क निदेशक

जूनोज़ अंतरिक्ष प्रबंधन अनुप्रयोग

 

डिवाइस प्रबंधन और संचालन

जूनोस ओएस सीएलआई

बैंड प्रबंधन में से {{0}बाहर: सीरियल; 10/100/1000BASE-टी ईथरनेट

बचाव विन्यास

कॉन्फ़िगरेशन रोलबैक

छवि रोलबैक

आरएमओएन (आरएफसी2819) समूह 1, 2, 3, 9

दूरस्थ प्रदर्शन निगरानी

एसएनएमपी: वी1, वी2सी, वी3

नेटवर्क टाइम प्रोटोकॉल (एनटीपी)

डीएचसीपी सर्वर

डीएचसीपी क्लाइंट और डीएचसीपी प्रॉक्सी

डीएचसीपी रिले और सहायक

डीएचसीपी स्थानीय सर्वर समर्थन

RADIUS

TACACS+

एसएसएचवी2

सुरक्षित प्रति

HTTP/HTTPs

डोमेन नाम सिस्टम (डीएनएस) रिज़ॉल्वर

सिस्टम लॉगिंग

तापमान संवेदक

एफ़टीपी/सुरक्षित प्रतिलिपि के माध्यम से कॉन्फ़िगरेशन बैकअप

 

समर्थित आरएफसी

आरएफसी 768 यूडीपी

आरएफसी 783 टीएफटीपी

आरएफसी 791 आईपी

आरएफसी 792 आईसीएमपी

आरएफसी 793 टीसीपी

आरएफसी 826 एआरपी

RFC 854 टेलनेट क्लाइंट और सर्वर

ईथरनेट पर आरएफसी 894 आईपी

आरएफसी 903 आरएआरपी

आरएफसी 906 टीएफटीपी बूटस्ट्रैप

आरएफसी 951, 1542 बूटपी

आरएफसी 1027 प्रॉक्सी एआरपी

आरएफसी 1058 आरआईपी v1

आरएफसी 1112 आईजीएमपी v1

आरएफसी 1122 होस्ट आवश्यकताएँ

आरएफसी 1195 टीसीपी/आईपी और दोहरे वातावरण में रूटिंग के लिए ओएसआई आईएस - आईएस का उपयोग (केवल टीसीपी/आईपी परिवहन)

आरएफसी 1256 आईपीवी4 आईसीएमपी राउटर डिस्कवरी (आईआरडीपी)

आरएफसी 1492 टीएसीएसीएस+आरएफसी 1519 सीआईडीआर

आरएफसी 1587 ओएसपीएफ एनएसएसए विकल्प

आरएफसी 1591 डीएनएस

आईपी ​​​​संस्करण 4 राउटर के लिए आरएफसी 1812 आवश्यकताएँ

IPv6 के लिए RFC 1981 पथ MTU डिस्कवरी

आरएफसी 2030 एसएनटीपी, सरल नेटवर्क टाइम प्रोटोकॉल

आरएफसी 2068 HTTP सर्वर

IPv6 के लिए RFC 2080 RIPng

RFC 2131 BOOTP/DHCP रिले एजेंट और DHCP सर्वर

आरएफसी 2138 त्रिज्या प्रमाणीकरण

आरएफसी 2139 त्रिज्या लेखांकन

आरएफसी 2154 ओएसपीएफ w/डिजिटल हस्ताक्षर (पासवर्ड, एमडी-5)

आरएफसी 2236 आईजीएमपी वी2

आरएफसी 2267 नेटवर्क इनग्रेस फ़िल्टरिंग

आरएफसी 2328 ओएसपीएफ वी2 (एज-मोड)

आरएफसी 2338 वीआरआरपी

आरएफसी 2362 पीआईएम-एसएम (एज{2}}मोड)

आरएफसी 2370 ओएसपीएफ अपारदर्शी एलएसए विकल्प

आरएफसी 2453 आरआईपी v2

आरएफसी 2460 इंटरनेट प्रोटोकॉल, संस्करण 6 (आईपीवी6) विशिष्टता

आईपी ​​​​संस्करण 6 (आईपीवी6) के लिए आरएफसी 2461 नेबर डिस्कवरी

इंटरनेट प्रोटोकॉल संस्करण 6 (आईपीवी6) विशिष्टता के लिए आरएफसी 2463 इंटरनेट कंट्रोल मैसेज प्रोटोकॉल (आईसीएमपीवी6)

आरएफसी 2464 ईथरनेट नेटवर्क पर आईपीवी6 पैकेट का प्रसारण

आरएफसी 2474 डिफसर्व प्राथमिकता, जिसमें 12 क्यू/पोर्ट शामिल हैं

RFC 2475 डिफसर्व कोर और एज राउटर फ़ंक्शंस

आरएफसी 2526 आरक्षित आईपीवी6 सबनेट एनीकास्ट पते

आरएफसी 2597 डिफसर्व एश्योर्ड फॉरवर्डिंग (एएफ)

आरएफसी 2598 डिफसर्व शीघ्र अग्रेषण (ईएफ)

आईपीवी6 के लिए आरएफसी 2740 ओएसपीएफ

रिमोट पिंग, ट्रेस के लिए आरएफसी 2925 एमआईबी

आरएफसी 3176 एसफ्लो

आरएफसी 3376 आईजीएमपी वी3

इंटरनेट प्रोटोकॉल संस्करण 6 (आईपीवी6) के लिए आरएफसी 3484 डिफ़ॉल्ट पता चयन

आरएफसी 3513 इंटरनेट प्रोटोकॉल संस्करण 6 (आईपीवी6) एड्रेसिंग आर्किटेक्चर

आरएफसी 3569 ड्राफ्ट-ietf-ssm-आर्क-06.txt PIM-SSM PIM सोर्स स्पेसिफिक मल्टीकास्ट

802.1x के लिए RFC 3579 RADIUS EAP समर्थन

आरएफसी 6614 रैडसेक

आरएफसी 3618 मल्टीकास्ट सोर्स डिस्कवरी प्रोटोकॉल (एमएसडीपी)

आरएफसी 3623 ओएसपीएफ ग्रेसफुल रीस्टार्ट

IPv6 होस्ट और राउटर के लिए RFC 4213 बेसिक ट्रांज़िशन मैकेनिज्म

RFC 4291 IPv6 एड्रेसिंग आर्किटेक्चर

IPv6 विशिष्टता के लिए RFC 4443 ICMPv6

RFC 4541 IBMP और MLD स्नूपिंग सेवाएँ

आरएफसी 4552 ओएसपीएफवी3 प्रमाणीकरण

IPv6 के लिए RFC 4861 नेबर डिस्कवरी

RFC 4862 IPv6 स्टेटलेस एड्रेस ऑटोकॉन्फिगरेशन

आरएफसी 4915 एमटी-ओएसपीएफ

आरएफसी 5095 टाइप 0 रूटिंग हेडर का अवमूल्यन

RFC 5176 डायनामिक ऑथराइज़ेशन एक्सटेंशन RADIUS तक

IPv6 के लिए RFC 5798 VRRPv3

ड्राफ्ट-ietf-bfd-base-05.txt द्विदिशीय अग्रेषण जांच

ड्राफ्ट-ietf-idr-restart-10.txt ग्रेसफुल रीस्टार्ट मैकेनिज्म

ड्राफ्ट {{0}ietf{{1}isis-पुनः आरंभ करें-02 IS-IS के लिए सिग्नलिंग पुनः प्रारंभ करें

बीजीपी के लिए आईएस-आईएस में ड्राफ्ट {{0}ietf-isis-wg-मल्टी{4}}टोपोलॉजी{6}}11 मल्टी टोपोलॉजी (MT) रूटिंग

इंटरनेट ड्राफ्ट{{0}ietf-isis-ipv6-06.txt, IS-IS के साथ IPv6 को रूट करना

एलएलडीपी मीडिया एंडपॉइंट डिस्कवरी (एलएलडीपी-एमईडी), एएनएसआई/टीआईए-1057, ड्राफ्ट 08

पीआईएम {{0} डीएम ड्राफ्ट आईईटीएफ पीआईएम डेंस मोड ड्राफ्ट {{1}ietf -idmr{3}pimdm{5}}05.txt, ड्राफ्ट{6}ietf{7}pim{8}dm{99new-v2-04.txt

 

समर्थित एमआईबी

आरएफसी 1155 एसएमआई

आरएफसी 1157 एसएनएमपीवी1

RFC 1212, RFC 1213, RFC 1215 MIB-II, ईथरनेट-MIB और TRAPs की तरह

आरएफसी 1493 ब्रिज एमआईबी

आरएफसी 1643 ईथरनेट एमआईबी

आरएफसी 1657 बीजीपी-4 एमआईबी

आरएफसी 1724 आरआईपीवी2 एमआईबी

आरएफसी 1850 ओएसपीएफवी2 एमआईबी

आरएफसी 1905 आरएफसी 1907 एसएनएमपी वी2सी, एसएमआईवी2 और संशोधित एमआईबी-II

SMIv2 का उपयोग करके इंटरनेट प्रोटोकॉल के लिए RFC 2011 SNMPv2

SMIv2 का उपयोग करके ट्रांसमिशन कंट्रोल प्रोटोकॉल के लिए RFC 2012 SNMPv2

SMIv2 पर मुकदमा करने वाले उपयोगकर्ता डेटाग्राम प्रोटोकॉल के लिए RFC 2013 SNMPv2

आरएफसी 2096 आईपीवी4 अग्रेषण तालिका एमआईबी

आरएफसी 2287 सिस्टम एप्लीकेशन पैकेज एमआईबी

आरएफसी 2570-2575 एसएनएमपीवी3, उपयोगकर्ता-आधारित सुरक्षा, एन्क्रिप्शन और प्रमाणीकरण

आरएफसी 2576 एसएनएमपी संस्करण 1, संस्करण 2 और संस्करण 3 के बीच सह-अस्तित्व

आरएफसी 2578 एसएनएमपी प्रबंधन सूचना की संरचना एमआईबी

SMIv2 के लिए RFC 2579 SNMP टेक्स्टुअल कन्वेंशन

RFC 2665 ईथरनेट-इंटरफ़ेस MIB जैसा

आरएफसी 2787 वीआरआरपी एमआईबी

आरएफसी 2819 आरएमओएन एमआईबी

आरएफसी 2863 इंटरफ़ेस ग्रुप एमआईबी

आरएफसी 2863 इंटरफ़ेस एमआईबी

आरएफसी 2922 एलएलडीपी एमआईबी

आरएफसी 2925 पिंग/ट्रेसरआउट एमआईबी

आरएफसी 2932 आईपीवी4 मल्टीकास्ट एमआईबी

आरएफसी 3413 एसएनएमपी एप्लीकेशन एमआईबी

SNMPv3 के लिए RFC 3414 उपयोगकर्ता-आधारित सुरक्षा मॉडल

आरएफसी 3415 व्यू-एसएनएमपी के लिए आधारित एक्सेस कंट्रोल मॉडल

आरएफसी 3621 पीओई-एमआईबी (केवल पीओई स्विच)

आरएफसी 4188 एसटीपी और एक्सटेंशन एमआईबी

ट्रैफ़िक क्लास, मल्टीकास्ट फ़िल्टरिंग और वीएलएएन एक्सटेंशन वाले पुलों के लिए प्रबंधित ऑब्जेक्ट की आरएफसी 4363 परिभाषाएँ

आरएफसी 5643 ओएसपीएफ वी3 एमआईबी समर्थन

ड्राफ्ट - ब्लूमेंथल - एईएस - यूएसएम - 08

ड्राफ्ट – रीडर - snmpv3 – usm - 3desede -00

मसौदा

मसौदा

ड्राफ्ट-ietf-idmr-pim-mib-09

ड्राफ्ट-ietf-idr-bgp4-mibv2-02.txt - उन्नत BGP-4 MIB

ड्राफ्ट-ietf-isis-wg-mib-07

 

समस्या निवारण

डिबगिंग: कंसोल, टेलनेट या एसएसएच के माध्यम से सीएलआई

डायग्नोस्टिक्स: दिखाएँ और डिबग कमांड, आँकड़े

ट्रैफ़िक मिररिंग (बंदरगाह)

ट्रैफ़िक मिररिंग (वीएलएएन)

आईपी ​​​​उपकरण: विस्तारित पिंग और ट्रेस

जुनिपर नेटवर्क प्रतिबद्ध और रोलबैक

 

यातायात निगरानी

एसीएल-आधारित मिररिंग

प्रति सिस्टम गंतव्य पोर्ट को मिरर करना: 4

एलएजी पोर्ट निगरानी

एकाधिक गंतव्य बंदरगाहों की निगरानी 1 दर्पण से की जाती है (एन:1)

मिररिंग सत्रों की अधिकतम संख्या: 4

दूरस्थ गंतव्य पर मिररिंग (एल2 से अधिक): 1 गंतव्य वीएलएएन

लोकप्रिय टैग: ex4100-h-24f-dc कठोर स्विच, आपूर्तिकर्ता, थोक, सस्ता, मूल्य

शायद तुम्हे यह भी अच्छा लगे

(0/10)

clearall